¡Hola invitado! Accede o regístrate

Problemas con el foro en dispositivos móviles.

Problemas con el foro en dispositivos móviles.

Notapor xavimk3 » 21 Feb 2010, 14:58

Buenas,

cuando accedo al foro desde mi nokia 5800 tengo un problema: las imágenes no se redimensionan sino que se cortan, de manera que sólo veo un trozo de cada imagen.

me pasa con el navegador nativo del móvil y también con el Opera Mobile.

a alguien que tenga otro tipo de aparato (iphone / ipod touch, htc, samsung omnia...) les pasa también? hay solución?
Avatar de Usuario
xavimk3
Moderador
 
Mensajes: 7620
Registrado: 19 Sep 2004, 20:41
Arriba

Re: Problemas con el foro en dispositivos móviles.

Notapor seba_s10 » 21 Feb 2010, 19:13

A mi me pasa exactamente lo mismo con el mismo móvil y la verdad todavía no doy con la solución, si alguien la sabe por favor que la comente.
Avatar de Usuario
seba_s10
 
Mensajes: 2752
Registrado: 13 Feb 2006, 16:44
Arriba

Re: Problemas con el foro en dispositivos móviles.

Notapor rs » 22 Feb 2010, 18:17

Mi padre tiene el iphone y las imagenes se ven perfectamente
Avatar de Usuario
rs
 
Mensajes: 257
Registrado: 28 Nov 2009, 11:39
Arriba

Re: Problemas con el foro en dispositivos móviles.

Notapor lipow » 02 Mar 2010, 04:01

xavimk3 escribió:Buenas,

cuando accedo al foro desde mi nokia 5800 tengo un problema: las imágenes no se redimensionan sino que se cortan, de manera que sólo veo un trozo de cada imagen.

me pasa con el navegador nativo del móvil y también con el Opera Mobile.

a alguien que tenga otro tipo de aparato (iphone / ipod touch, htc, samsung omnia...) les pasa también? hay solución?

Tengo el miesmo móvil y me pasa lo miesmo. Não sei resolver.
Avatar de Usuario
lipow
 
Mensajes: 516
Registrado: 26 Abr 2005, 20:40
Arriba

Re: Problemas con el foro en dispositivos móviles.

Notapor marna » 25 Jun 2011, 17:54

Se podria activar tapatalk para poder navegar con mas comodidad desde cualquier tipo de dispositivos moviles.
marna
 
Mensajes: 27
Registrado: 20 Abr 2005, 21:29
Ubicación: Madrid
Arriba

Re: Problemas con el foro en dispositivos móviles.

Notapor LoKo_BzN » 25 Jun 2011, 18:59

Yo con safari mobile ningun problema. Lo acabo de probar con skyfire y comprobando las fotos en el hilo del chrisler delta, por ejemplo, y tambien bien, por los pelos, pero bien.

Es muy complicada la implementación del tapatalk? Hay app de tapatalk para nokia? Porque si solo soluciona para iphone o android y en esos ya va bien con el browser, no es una solucion muy adecuada...

La verdad es que la estandarizacion de navegadores moviles es un cristo...Si ya habia problemas que no se pusieran de acuerdo Internet explorer y firefox de escritorio, y solo eran dos, con los moviles se esta complicando de una manera increible.

P.D.: Acabo de ver la fecha. Alguien sigue teniendo el 5800? Con otros nokias se ve bien?
LoKo_BzN
 
Mensajes: 787
Registrado: 31 Mar 2005, 00:02
Arriba

Re: Problemas con el foro en dispositivos móviles.

Notapor xavimk3 » 25 Jun 2011, 20:24

xD, yo ya me he olvidado de esa basura de móvil que tenía. con el iphone se ven bien.
Avatar de Usuario
xavimk3
Moderador
 
Mensajes: 7620
Registrado: 19 Sep 2004, 20:41
Arriba

Re: Problemas con el foro en dispositivos móviles.

Notapor MACAUDI » 25 Jun 2011, 20:29

+1 a lo de xavimk3
Avatar de Usuario
MACAUDI
 
Mensajes: 7353
Registrado: 13 Oct 2010, 19:23
Ubicación: Albacete
Arriba


Volver a Información, sugerencias y dudas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado